<!doctype html>  

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
	
	<head>
		<meta charset="utf-8">
		
		<title>  New home for toys</title>
		
		<!-- Google Chrome Frame for IE -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		
		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		
		<!-- icons & favicons (for more: http://themble.com/support/adding-icons-favicons/) -->
		<link rel="shortcut icon" href="http://whakatanebeacon.co.nz/wp-content/themes/beacon/favicon.ico">
				
  		<link rel="pingback" href="http://whakatanebeacon.co.nz/xmlrpc.php">
        
        <link rel="stylesheet" href="http://www.w3schools.com/lib/w3.css">

		<!-- wordpress head functions -->
				<script type="text/javascript">
		var ajaxurl = 'http://whakatanebeacon.co.nz/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/whakatanebeacon.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cleaner-gallery-css'  href='http://whakatanebeacon.co.nz/wp-content/plugins/cleaner-gallery/css/gallery.min.css?ver=20130526' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://whakatanebeacon.co.nz/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://whakatanebeacon.co.nz/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/ie.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jqueryui-stylesheet-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/jquery-ui-1.8.18.css?ver=4.7.3' type='text/css' media='' />
<link rel='stylesheet' id='pnotify-stylesheet-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/jquery.pnotify.default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pnotify-icons-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/jquery.pnotify.default.icons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://whakatanebeacon.co.nz/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=161129-161129-882959216' type='text/css' media='all' />
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/beacon/library/js/libs/modernizr.custom.min.js,wp-content/themes/beacon/library/js/jquery-ui-1.8.18.js,wp-content/themes/beacon/library/js/jquery.pnotify.js'></script>
<link rel='https://api.w.org/' href='http://whakatanebeacon.co.nz/wp-json/' />
<link rel="canonical" href="http://whakatanebeacon.co.nz/2017/04/new-home-for-toys/" />
<link rel='shortlink' href='http://whakatanebeacon.co.nz/?p=83299' />
<link rel="alternate" type="application/json+oembed" href="http://whakatanebeacon.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwhakatanebeacon.co.nz%2F2017%2F04%2Fnew-home-for-toys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://whakatanebeacon.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwhakatanebeacon.co.nz%2F2017%2F04%2Fnew-home-for-toys%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.8.5 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate CSS for Blocks -->
<style type="text/css" media="screen">
.b-1 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-1 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-4 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-4 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-5 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-5 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-6 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-6 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-7 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-7 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-8 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-8 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.block_left { clear:left; }
.block_right { clear:right; }
.block_both { clear:both; }
</style>
<!-- / AdRotate CSS for Blocks -->

<link rel="stylesheet" type="text/css" href="http://whakatanebeacon.co.nz/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css" /><!-- This site is powered by Tweet, Like, Plusone and Share Plugin - http://techxt.com/tweet-like-google-1-and-share-plugin-wordpress/ -->
		<meta property="og:type" content="article" />
		<meta property="og:title" content="New home for toys" />
		<meta property="og:url" content="http://whakatanebeacon.co.nz/2017/04/new-home-for-toys/"/>
		<meta property="og:site_name" content="Whakatane Beacon" />
		<meta property="og:description" content="  TOYS from the Whakatane Community Toy Library have been on the trot again. This time, making their way from their previous home at the Appenzell Drive shop"/>
		<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
					<meta property="og:image" content="http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-590x405.jpg" />
			<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://whakatanebeacon.co.nz/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7e91772065&wpp_id=83299';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
						<!-- end of wordpress head -->

        <!--[if lt IE 9]>
           <script type="text/javascript" src="http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/js/css3-mediaqueries.js"></script>
        <![endif]-->
			
		<!-- drop Google Analytics Here -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38591383-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
		<!-- end analytics -->
<!-- dateline Call -->
<script type="text/javascript">
jQuery(document).ready(function(){
    jQuery(".dateline").load("/dateline.php", function(){jQuery(this).show();});
	
	
});
</script>

<script type="text/javascript" language="javascript">
	if( document.searchFormLook.txtSearchLooking.value == "" ) {
		alert("Please enter a Keyword");
		document.searchFormLook.txtSearchLooking.focus();
		document.searchFormLook.txtSearchLooking.select();
		return false;
	}
</script>

<!-- The parameter being passed to the display notification method is the number of weeks before a subscription is due to expire -->
<!-- end dateline -->

	</head>
	
	<body class="post-template-default single single-post postid-83299 single-format-standard">

		<div id="container">

			<header class="header" role="banner">
			<div class="adv_cnt wrap clearfix"><a href="" target="_blank" class="mySlides w3-animate-fading"><img src="
http://whakatanebeacon.co.nz/wp-content/uploads/2017/02/READ-IT-YOUR-WAY.jpg" alt="" /></a>

<a href="" target="_blank" class="mySlides w3-animate-fading"><img src="http://whakatanebeacon.co.nz/wp-content/uploads/2016/11/RESIDENTS-GUIDE-pick-up-today.jpg" alt="" /></a>

<a href="http://www.beaconsummerguide.co.nz/" target="_blank" class="mySlides w3-animate-fading"><img src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/01/BEACON-SHG-NEW.jpg" alt="" /></a>

<a href="" target="_blank" class="mySlides w3-animate-fading"><img src="
http://whakatanebeacon.co.nz/wp-content/uploads/2017/02/ZERO-TO-FIVE-OUT-NOW.jpg" alt="" /></a>
</div>
<div id="inner-header" class="wrap clearfix" >
				<div class="dateline" style="display:none;">April 2, 2017 | Whakatane Beacon NZ</div>
                	
                    
<div class="headerBGImage" style="background-image:url(); background-repeat:no-repeat; background-position:left top;">
                    
						                    	
   	  <a href="http://whakatanebeacon.co.nz" id="logo" class="headerLogo logoLarge logoSolid" rel="nofollow">Whakatane Beacon</a>
</div>
                    
					
                    <div class="headerLogin">
                    	<ul>
													<li class="loginLink"><a href="http://whakatanebeacon.co.nz/wp-login.php">Login</a></li>
                            <li class="subscribeLink"><a href="http://whakatanebeacon.co.nz/subscribe">Subscribe</a></li>
						                   
                        </ul>
                    </div>
                   
                    
                    <div class="searchBar">
                    	
                        <form method="get" id="searchform" action="http://whakatanebeacon.co.nz/search-results" name="searchFormLook" class="searchFormLook">
                        	<div class="first_section_looking_search">
                            	<div class="searchbx_looking_search">
                                <input type="text" name="txtSearchLooking" id="txtSearchLooking" value="" placeholder="What are you looking for"/>
                                </div>
                                <div class="rd_btns_looking_search">
                                	<div class="each_btns_looking_search">
                                        <input type="radio" name="rdBtnLook" id="rdBtnLookMatch" value="match">
                                        <label for="rdBtnLookMatch">Match Case</label>
                                    </div>
                                    <div class="each_btns_looking_search">
                                        <input type="radio" name="rdBtnLook" id="rdBtnLookExactly" value="exactly"  checked>
                                        <label for="rdBtnLookExactly">Exactly-as</label>
                                    </div>
                                </div>
                            </div>
                            <div class="last_section_looking_search">
                            <input type="submit" id="searchsubmit" name="smtWhaka" value="Search" class="searchButton" />
                            </div>
                        </form>
                    </div>

						
					<!-- if you'd like to use the site description you can un-comment it below -->
										
					
					<nav role="navigation">
										
					
					<ul id="menu-primary-navigation" class="nav top-nav clearfix"><li id="menu-item-15" class="beacon-homepage menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://whakatanebeacon.co.nz">Home</a></li>
<li id="menu-item-1403" class="beacon-category-news menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1403"><a href="http://whakatanebeacon.co.nz/news/">News</a></li>
<li id="menu-item-1404" class="beacon-category-lifestyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1404"><a href="http://whakatanebeacon.co.nz/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1405" class="beacon-category-sport menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1405"><a href="http://whakatanebeacon.co.nz/sport/">Sport</a></li>
<li id="menu-item-27" class="beacon-realestate menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://whakatanebeacon.co.nz/real-estate/">Real Estate</a></li>
<li id="menu-item-26" class="beacon-classifieds menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="http://whakatanebeacon.co.nz/classifieds/">Classifieds</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="http://whakatanebeacon.co.nz/category/video/">Video</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13"><a href="http://whakatanebeacon.co.nz/contact-us/">Contact us</a></li>
</ul>										</nav>
				
				</div> <!-- end #inner-header -->
			
			</header> <!-- end header -->
	
			<div id="content">

				<div id="inner-content" class="wrap clearfix">
			
					<div id="main" class="eightcol post-wrapper first clearfix" role="main">

											
							<article id="post-83299" class="clearfix post-83299 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-bay-life category-home-and-living category-lifestyle" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
								<header class="article-header">
							
									<h1 class="single-title" itemprop="headline">New home for toys</h1>
							
									<p class="meta">Posted <time datetime="2017-04-2" pubdate>April 2nd, 2017</time> by <a href="http://whakatanebeacon.co.nz/author/staff/" title="Posts by Staff" rel="author">Staff</a> <span class="amp">&</span> filed under <a href="http://whakatanebeacon.co.nz/category/eastern-bay-life/" rel="category tag">Eastern Bay Life</a>, <a href="http://whakatanebeacon.co.nz/category/eastern-bay-life/home-and-living/" rel="category tag">Home and Living</a>, <a href="http://whakatanebeacon.co.nz/category/lifestyle/" rel="category tag">Lifestyle</a></p>
						
								</header> <!-- end article header -->
					
								<section class="post-content clearfix" itemprop="articleBody">
									                                            
									
									<div id="attachment_83300" style="width: 600px" class="wp-caption aligncenter"><img src="http://whakatanebeacon.co.nz/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-590x405.jpg" class="size-large wp-image-83300" alt width="590" height="405" srcset="http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-590x405.jpg 590w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-305x210.jpg 305w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-768x528.jpg 768w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13.jpg 1000w" sizes="(max-width: 590px) 100vw, 590px"><noscript><img class="size-large wp-image-83300" src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-590x405.jpg" alt="" width="590" height="405" srcset="http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-590x405.jpg 590w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-305x210.jpg 305w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13-768x528.jpg 768w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/D4902-13.jpg 1000w" sizes="(max-width: 590px) 100vw, 590px" /></noscript><p class="wp-caption-text">TOYS: Valerie Broadbent helps Xavier John, aged four, into a firearm’s uniform. Valerie staffs the Toy Library when volunteers are not available . Photos Louis Klaassen D4902-13</p></div>
<p>TOYS from the Whakatane Community Toy Library have been on the trot again. This time, making their way from their previous home at the Appenzell Drive shops, to their new abode in a classroom at James St School.</p>
<p>In nearly 30 years of the club’s existence, making the move to new premises has been an oft-repeated task, but president Helen Spain says this move has been a good one, and the club is already well settled in. “It’s a good location for us,” she says, and “we’re hugely grateful to the school for the opportunity, and for the nominal rent”.</p>
<p>Finding affordable premises has been an ongoing task for the Toy Library, a non-profit organisation long valued by the parents of young children in the Whakatane community. In its many years, there’ve been many moves, with the club’s members being called upon to transport the toys to their new home.</p>
<p>Speaking of the financial struggle to run a voluntary organisation, Helen says “it’s always a juggling act to stay afloat. We’re committed to providing the community with this service though, and the organisation has been lucky at times”.</p>
<p>Successful grant applications have helped cover the rent, and, as in the case last year, to buy new ranges of toys. “We were able to buy some new big toys last year,” she says, “and this year we’re hoping to buy new instruments”. Buying toys that are better suited for children with special needs is also on the agenda. “We want to provide a good service for as broader range of families as possible,” Helen says.</p>
<p>The Toy Library operates in much the same manner as it always has, relying on its members to volunteer once a term, assisting a committee member to staff the library when it’s open. “We also have the services of the wonderful Valerie Broadbent,” Helen says. Valerie is employed to staff the open hours when volunteers are not available.</p>
<p>The new premises at the rear of James St School are accessed at the end of Henderson Street. Open hours are Tuesday 11am till noon, Wednesday and Thursday 3.30pm to 4.30pm and Saturdays 10am to 11am.</p>
<p>&nbsp;</p>
								</section> <!-- end article section -->
						
								<footer class="article-footer">



<div class="clearfix">
<div class="social4i" style="height:69px;float: left;"><div class="social4in" style="height:69px;float: left;"><div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="http://whakatanebeacon.co.nz/2017/04/new-home-for-toys/" data-counturl="http://whakatanebeacon.co.nz/2017/04/new-home-for-toys/" data-text="New home for toys" class="twitter-share-button" data-count="vertical" data-via=""></a></div><div class="socialicons s4fblike" style="float:left;margin-right: 10px;"><div class="fb-like" data-href="http://whakatanebeacon.co.nz/2017/04/new-home-for-toys/" data-send="false"  data-layout="box_count" data-width="55" data-height="62"  data-show-faces="false"></div></div><div class="socialicons s4plusone" style="float:left;margin-right: 10px;"><div class="g-plusone" data-size="tall" data-href="http://whakatanebeacon.co.nz/2017/04/new-home-for-toys/"></div></div></div><div style="clear:both"></div></div></div>






			
 

                                
                                								
								</footer> <!-- end article footer -->
					
								
<!-- You can start editing here. -->


		
	<!-- If comments are closed. -->
	
	


					
							</article> <!-- end article -->
					
									
					
									
					</div> <!-- end #main -->
    
									<div id="sidebar1" class="sidebar sidebar-lifestyle last clearfix" role="complementary">

					
						<div id="popular-widget-3" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-3" class="pop-widget-tabs pop-widget-tabs-2" ><li><a href="#viewed" rel="nofollow">POPULAR</a></li><li><a href="#recent" rel="nofollow">RECENT</a></li></ul><div class="pop-inside-3 pop-inside"><ul id="pop-widget-viewed-3"><li><a href="http://whakatanebeacon.co.nz/2017/03/dunderdale-park-confusion-dents-mana/" title="Dunderdale Park confusion dents mana" rel="bookmark"><span class="pop-text"><span class="pop-title">Dunderdale Park confusion dents mana</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/03/kawerau-siege-verdict-guilty/" title="Kawerau siege verdict: guilty" rel="bookmark"><span class="pop-text"><span class="pop-title">Kawerau siege verdict: guilty</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/03/victim-says-throw-the-key-away/" title="Victim says: ‘Throw the key away’" rel="bookmark"><span class="pop-text"><span class="pop-title">Victim says: ‘Throw the key away’</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/03/rally-ousts-rugby/" title="Rally ousts rugby" rel="bookmark"><span class="pop-text"><span class="pop-title">Rally ousts rugby</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-recent-3"><li><a href="http://whakatanebeacon.co.nz/2017/04/conversations-with-women-2/" title="Conversations with women" rel="bookmark"><span class="pop-text"><span class="pop-title">Conversations with women</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/04/new-home-for-toys/" title="New home for toys" rel="bookmark"><span class="pop-text"><span class="pop-title">New home for toys</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/04/air-of-mystery-surrounds-new-exhibition/" title="Air of mystery surrounds new exhibition" rel="bookmark"><span class="pop-text"><span class="pop-title">Air of mystery surrounds new exhibition</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/04/burning-flowers/" title="Burning flowers" rel="bookmark"><span class="pop-text"><span class="pop-title">Burning flowers</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div>
<div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div id="b-8" class="block_outer b-8"><div id="a-216" class="block_inner a-8 block_both "><div class=\\\"sidebarAd\\\"><img src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/03/Hethas-cleaning-pink.jpg" /></div></div><div id="a-83" class="block_inner a-8 block_both "><div class=\\\"sidebarAd\\\"><a href="http://whakatanebeacon.co.nz/wp-content/plugins/adrotate-pro/adrotate-out.php?track=ODMsMCw4LGh0dHA6Ly93d3cucHRhc2tlcmRlbnRhbC5jby5uei8" target="_blank"><img src="http://whakatanebeacon.co.nz/wp-content/uploads/2014/07/Task-Dental.jpg" /></a></div></div><div id="a-204" class="block_inner a-8 block_both "><div class=\\\"sidebarAd\\\"><img src="http://whakatanebeacon.co.nz/wp-content/uploads/2016/08/Pest-Control.jpg" /></div></div></div></div>                       
					
				</div><link rel="stylesheet" type="text/css" href="/wp-content/themes/beacon/adrotate-overrides.css" media="all" />
				</div> <!-- end #inner-content -->
    
			</div> <!-- end #content -->

			<footer class="footer" role="contentinfo">
			
				<div id="inner-footer" class="wrap clearfix">
					                    
                    <nav role="navigation">
    					<ul id="menu-footer-menu" class="nav footer-nav clearfix"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://whakatanebeacon.co.nz/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://whakatanebeacon.co.nz/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://whakatanebeacon.co.nz/contact-us/">Contact us</a></li>
<li id="menu-item-345" class="footerFacebook menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" href="https://www.facebook.com/pages/Whakatane-Beacon/132354553479153">Facebook</a></li>
<li id="menu-item-346" class="footerTwitter menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="https://twitter.com/WhakataneBeacon">Twitter</a></li>
<li id="menu-item-40980" class="footerVimeo menu-item menu-item-type-custom menu-item-object-custom menu-item-40980"><a target="_blank" href="http://vimeo.com/whakatanebeacon">Vimeo</a></li>
</ul>	                </nav>
	                		
					<p class="attribution"><p>Copyright 2013 Whakatane Beacon – Phone us on 07 308 8129</p>
</p>
				
				</div> <!-- end #inner-footer -->
				
			</footer> <!-- end footer -->
		
		</div> <!-- end #container -->
		
		<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"83299","ajaxurl":"http:\/\/whakatanebeacon.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/beacon/js/wordcount.js,wp-content/plugins/popular-widget/_js/pop-widget.js,wp-content/plugins/lazy-load/js/jquery.sonar.min.js,wp-content/plugins/lazy-load/js/lazy-load.js,wp-content/themes/beacon/library/js/scripts.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=161129-161129-882959216'></script>
	<div id="fb-root"></div>
	

	<script>
	var myIndex = 0;
	carousel();
	
	function carousel() {
		var i;
		var x = document.getElementsByClassName("mySlides");
		for (i = 0; i < x.length; i++) {
		   x[i].style.display = "none";  
		}
		myIndex++;
		if (myIndex > x.length) {myIndex = 1}    
		x[myIndex-1].style.display = "block";  
		setTimeout(carousel, 9000);    
	}
	</script>


    </body>

</html> <!-- end page. what a ride! -->