<!doctype html>  

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
	
	<head>
		<meta charset="utf-8">
		
		<title>  Scott and Gracee – a match made in heaven</title>
		
		<!-- Google Chrome Frame for IE -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		
		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		
		<!-- icons & favicons (for more: http://themble.com/support/adding-icons-favicons/) -->
		<link rel="shortcut icon" href="http://whakatanebeacon.co.nz/wp-content/themes/beacon/favicon.ico">
				
  		<link rel="pingback" href="http://whakatanebeacon.co.nz/xmlrpc.php">
        
        <link rel="stylesheet" href="http://www.w3schools.com/lib/w3.css">

		<!-- wordpress head functions -->
				<script type="text/javascript">
		var ajaxurl = 'http://whakatanebeacon.co.nz/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/whakatanebeacon.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cleaner-gallery-css'  href='http://whakatanebeacon.co.nz/wp-content/plugins/cleaner-gallery/css/gallery.min.css?ver=20130526' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://whakatanebeacon.co.nz/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://whakatanebeacon.co.nz/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/style.css?ver=4.8' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/ie.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jqueryui-stylesheet-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/jquery-ui-1.8.18.css?ver=4.8' type='text/css' media='' />
<link rel='stylesheet' id='pnotify-stylesheet-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/jquery.pnotify.default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pnotify-icons-css'  href='http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/css/jquery.pnotify.default.icons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://whakatanebeacon.co.nz/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=161129-161129-2357391159' type='text/css' media='all' />
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/beacon/library/js/libs/modernizr.custom.min.js,wp-content/themes/beacon/library/js/jquery-ui-1.8.18.js,wp-content/themes/beacon/library/js/jquery.pnotify.js'></script>
<link rel='https://api.w.org/' href='http://whakatanebeacon.co.nz/wp-json/' />
<link rel="canonical" href="http://whakatanebeacon.co.nz/2017/07/scott-and-gracee-a-match-made-in-heaven/" />
<link rel='shortlink' href='http://whakatanebeacon.co.nz/?p=87211' />
<link rel="alternate" type="application/json+oembed" href="http://whakatanebeacon.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwhakatanebeacon.co.nz%2F2017%2F07%2Fscott-and-gracee-a-match-made-in-heaven%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://whakatanebeacon.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwhakatanebeacon.co.nz%2F2017%2F07%2Fscott-and-gracee-a-match-made-in-heaven%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.8.5 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate CSS for Blocks -->
<style type="text/css" media="screen">
.b-1 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-1 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-4 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-4 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-5 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-5 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-6 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-6 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-7 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-7 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.b-8 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-8 { margin:0px;clear:none;float:left;width:305px;height:265px;border:0px #fff none; }
.block_left { clear:left; }
.block_right { clear:right; }
.block_both { clear:both; }
</style>
<!-- / AdRotate CSS for Blocks -->

<link rel="stylesheet" type="text/css" href="http://whakatanebeacon.co.nz/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css" /><!-- This site is powered by Tweet, Like, Plusone and Share Plugin - http://techxt.com/tweet-like-google-1-and-share-plugin-wordpress/ -->
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Scott and Gracee – a match made in heaven" />
		<meta property="og:url" content="http://whakatanebeacon.co.nz/2017/07/scott-and-gracee-a-match-made-in-heaven/"/>
		<meta property="og:site_name" content="Whakatane Beacon" />
		<meta property="og:description" content="  ON June 19, 2012, Scott Saunders was cycling to work in Brisbane. Six months into his “dream job” as barge master on the Brisbane River, he remembers th"/>
		<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
					<meta property="og:image" content="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-590x443.jpg" />
			<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://whakatanebeacon.co.nz/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=fd1961d5aa&wpp_id=87211';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
						<!-- end of wordpress head -->

        <!--[if lt IE 9]>
           <script type="text/javascript" src="http://whakatanebeacon.co.nz/wp-content/themes/beacon/library/js/css3-mediaqueries.js"></script>
        <![endif]-->
			
		<!-- drop Google Analytics Here -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38591383-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
		<!-- end analytics -->
<!-- dateline Call -->
<script type="text/javascript">
jQuery(document).ready(function(){
    jQuery(".dateline").load("/dateline.php", function(){jQuery(this).show();});
	
	
});
</script>

<script type="text/javascript" language="javascript">
	if( document.searchFormLook.txtSearchLooking.value == "" ) {
		alert("Please enter a Keyword");
		document.searchFormLook.txtSearchLooking.focus();
		document.searchFormLook.txtSearchLooking.select();
		return false;
	}
</script>

<!-- The parameter being passed to the display notification method is the number of weeks before a subscription is due to expire -->
<!-- end dateline -->

	</head>
	
	<body class="post-template-default single single-post postid-87211 single-format-standard">

		<div id="container">

			<header class="header" role="banner">
			<div class="adv_cnt wrap clearfix"><a href="" target="_blank" class="mySlides w3-animate-fading"><img src="
http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/SHOP-LOCAL-COMP-BANNER-WEB-AD.jpg" alt="" /></a>

<a href="" target="_blank" class="mySlides w3-animate-fading"><img src="
http://whakatanebeacon.co.nz/wp-content/uploads/2017/02/READ-IT-YOUR-WAY.jpg" alt="" /></a>

<a href="" target="_blank" class="mySlides w3-animate-fading"><img src="http://whakatanebeacon.co.nz/wp-content/uploads/2016/11/RESIDENTS-GUIDE-pick-up-today.jpg" alt="" /></a>

<a href="http://beaconweddings.co.nz/" target="_blank" class="mySlides w3-animate-fading"><img src="
http://whakatanebeacon.co.nz/wp-content/uploads/2016/07/BEACON-WEDDINGS.jpg" alt="" /></a>
</div>
<div id="inner-header" class="wrap clearfix" >
				<div class="dateline" style="display:none;">July 29, 2017 | Whakatane Beacon NZ</div>
                	
                    
<div class="headerBGImage" style="background-image:url(); background-repeat:no-repeat; background-position:left top;">
                    
						                    	
   	  <a href="http://whakatanebeacon.co.nz" id="logo" class="headerLogo logoLarge logoSolid" rel="nofollow">Whakatane Beacon</a>
</div>
                    
					
                    <div class="headerLogin">
                    	<ul>
													<li class="loginLink"><a href="http://whakatanebeacon.co.nz/wp-login.php">Login</a></li>
                            <li class="subscribeLink"><a href="http://whakatanebeacon.co.nz/subscribe">Subscribe</a></li>
						                   
                        </ul>
                    </div>
                   
                    
                    <div class="searchBar">
                    	
                        <form method="get" id="searchform" action="http://whakatanebeacon.co.nz/search-results" name="searchFormLook" class="searchFormLook">
                        	<div class="first_section_looking_search">
                            	<div class="searchbx_looking_search">
                                <input type="text" name="txtSearchLooking" id="txtSearchLooking" value="" placeholder="What are you looking for"/>
                                </div>
                                <div class="rd_btns_looking_search">
                                	<div class="each_btns_looking_search">
                                        <input type="radio" name="rdBtnLook" id="rdBtnLookMatch" value="match">
                                        <label for="rdBtnLookMatch">Match Case</label>
                                    </div>
                                    <div class="each_btns_looking_search">
                                        <input type="radio" name="rdBtnLook" id="rdBtnLookExactly" value="exactly"  checked>
                                        <label for="rdBtnLookExactly">Exactly-as</label>
                                    </div>
                                </div>
                            </div>
                            <div class="last_section_looking_search">
                            <input type="submit" id="searchsubmit" name="smtWhaka" value="Search" class="searchButton" />
                            </div>
                        </form>
                    </div>

						
					<!-- if you'd like to use the site description you can un-comment it below -->
										
					
					<nav role="navigation">
										
					
					<ul id="menu-primary-navigation" class="nav top-nav clearfix"><li id="menu-item-15" class="beacon-homepage menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://whakatanebeacon.co.nz">Home</a></li>
<li id="menu-item-1403" class="beacon-category-news menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1403"><a href="http://whakatanebeacon.co.nz/news/">News</a></li>
<li id="menu-item-1404" class="beacon-category-lifestyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1404"><a href="http://whakatanebeacon.co.nz/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1405" class="beacon-category-sport menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1405"><a href="http://whakatanebeacon.co.nz/sport/">Sport</a></li>
<li id="menu-item-27" class="beacon-realestate menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://whakatanebeacon.co.nz/real-estate/">Real Estate</a></li>
<li id="menu-item-26" class="beacon-classifieds menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="http://whakatanebeacon.co.nz/classifieds/">Classifieds</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="http://whakatanebeacon.co.nz/category/video/">Video</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13"><a href="http://whakatanebeacon.co.nz/contact-us/">Contact us</a></li>
</ul>										</nav>
				
				</div> <!-- end #inner-header -->
			
			</header> <!-- end header -->
	
			<div id="content">

				<div id="inner-content" class="wrap clearfix">
			
					<div id="main" class="eightcol post-wrapper first clearfix" role="main">

											
							<article id="post-87211" class="clearfix post-87211 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-bay-life category-news category-our-people" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
								<header class="article-header">
							
									<h1 class="single-title" itemprop="headline">Scott and Gracee – a match made in heaven</h1>
							
									<p class="meta">Posted <time datetime="2017-07-29" pubdate>July 29th, 2017</time> by <a href="http://whakatanebeacon.co.nz/author/diesel1234/" title="Posts by Lorraine Wilson" rel="author">Lorraine Wilson</a> <span class="amp">&</span> filed under <a href="http://whakatanebeacon.co.nz/category/eastern-bay-life/" rel="category tag">Eastern Bay Life</a>, <a href="http://whakatanebeacon.co.nz/category/news/" rel="category tag">News</a>, <a href="http://whakatanebeacon.co.nz/category/eastern-bay-life/our-people/" rel="category tag">Our people</a></p>
						
								</header> <!-- end article header -->
					
								<section class="post-content clearfix" itemprop="articleBody">
									                                            
									
									<div id="attachment_87214" style="width: 600px" class="wp-caption aligncenter"><img src="http://whakatanebeacon.co.nz/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-590x443.jpg" class="size-large wp-image-87214" alt width="590" height="443" srcset="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-590x443.jpg 590w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-205x154.jpg 205w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-305x229.jpg 305w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-768x577.jpg 768w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-118x89.jpg 118w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1.jpg 1025w" sizes="(max-width: 590px) 100vw, 590px"><noscript><img class="size-large wp-image-87214" src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-590x443.jpg" alt="" width="590" height="443" srcset="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-590x443.jpg 590w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-205x154.jpg 205w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-305x229.jpg 305w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-768x577.jpg 768w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1-118x89.jpg 118w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-34-1.jpg 1025w" sizes="(max-width: 590px) 100vw, 590px" /></noscript><p class="wp-caption-text">B EST FRIENDS: Scott Saunders and his great mate, Gracee, at home on Ohope Beach. Photos Troy Baker D5630-34/09</p></div>
<p>ON June 19, 2012, Scott Saunders was cycling to work in Brisbane. Six months into his “dream job” as barge master on the Brisbane River, he remembers thinking that “life doesn’t get any better than this”.</p>
<p>Saving for a yacht with plans to sail around the world, he was feeling, he says, “like the king of the mountain”.</p>
<p>But Scott never made it to work that day. Cycling downhill towards the intersection he crossed every morning, a kilometre from the wharf where he worked, he took the same action as always.</p>
<p>Look right, look left, look right. But on this day, a large truck parked close to the intersection had formed a blind spot. Scott thought he had it covered. He hadn’t.</p>
<p>Cycling on through, he rode straight into the path of a fast-moving tow-truck, its impact firing him through the front window and into the vehicle’s cab, landing beside the driver. Not only did he not make it to work that day, he wouldn’t make it to work ever again.</p>
<p>Barely alive, doctors predicted he would be dead by nightfall, but beating all odds, Scott survived.</p>
<p>Not only was there three weeks on life support, but a risky 12-hour surgery carried out by a team of surgeons followed, repairing facial and head injuries. Months of uncountable surgeries and stints of rehabilitation would follow.</p>
<p>The accident left Scott with a devastating legacy, the total loss of sight in one eye, and just 10 percent vision in the other, legally blind.</p>
<p><img src="http://whakatanebeacon.co.nz/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-305x229.jpg" class="alignleft size-medium wp-image-87213" alt width="305" height="229" srcset="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-305x229.jpg 305w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-205x154.jpg 205w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-768x577.jpg 768w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-590x443.jpg 590w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-118x89.jpg 118w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1.jpg 1025w" sizes="(max-width: 305px) 100vw, 305px"><noscript><img class="alignleft size-medium wp-image-87213" src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-305x229.jpg" alt="" width="305" height="229" srcset="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-305x229.jpg 305w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-205x154.jpg 205w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-768x577.jpg 768w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-590x443.jpg 590w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1-118x89.jpg 118w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-09-1.jpg 1025w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>The impact of the tow-truck left him, he says, “smashed to a pulp”. It caused irreparable damage to his optical nerves. It caused multiple fractures to his skull, jaw, and eye socket. His palette was “smashed”. The femur of his right leg had been snapped. He had six broken ribs, multiple internal injuries and major neck and shoulder trauma. He had suffered serious brain injury.</p>
<p>In the months that followed, Scott needed to relearn the basics, how to walk, to talk, to eat, retraining his brain to send the right signals at the right time.</p>
<p>And he would need to do so, blind, and suffering serious emotional trauma from the accident. “I felt like two people,” he says.</p>
<p>“Sometimes I was me, a mature and responsible man. Other times, I was like a little boy again”.</p>
<p>Afraid to leave the house, he says his mother eventually convinced him to walk out as far as the mailbox, and when he’d mastered that, to keep going to the first lamp, and then the second. “I would get to that lamp post, but cry all the way home”.</p>
<p>Five years on now, Scott is building a new life in Ohope, close to the ocean he loves. He shares his home with daughter Jessica when she’s back from uni, and with his great canine mate, Gracee. (Scott also has a son in Australia).</p>
<p>Learning to live with limited vision and other resulting conditions has been a long process. Significantly, Scott is still dealing with the Post Traumatic Stress Disorder that he was diagnosed with 18 months after the accident.</p>
<p>“It’s getting better,” he says, but trademark episodes of uncontrollable distress and fear still occur, plummeting him back to the horror of the accident.</p>
<p>Moving back to his homeland after 11 years in Queensland would provide the “new start” Scott was looking for.</p>
<p>“I was feeling like a prisoner in Brisbane. The noise of the city was overwhelming. When you lose your vision, all other senses work overtime,” he says.</p>
<p>“If I’m crossing a road, it’s my hearing that gets me there. In a city, you can be standing on the side of the road, there’s the noise of cars and trucks, and then there’s trains, and maybe a plane overheard. It’s exhausting, and very intense”.</p>
<p>It was Scott’s mother, who’d played a big role in his recovery in Brisbane but now living in Rotorua, who spotted an Ohope house for sale.</p>
<p>“I’d never been to Ohope and I didn’t know a single person,” he says, “but I went on her judgment and flew over to take a look”.</p>
<p>Driving over the hill from Whakatane, Scott says even with his limited vision, he experienced the glade of trees as he left the crest of the hill heading down towards the beach, and then, the glimmers of the ocean unfolding ahead of him. “That was it,” he said, “I didn’t even need to look at the house. I knew I was going to live here”.</p>
<p>The ocean, Scott says, “is in his blood”. For more than a decade, he worked extensively in Queensland’s marine industry – on commercial fishing vessels out of Mooloolaba, prawn boats out of Northern Queensland and many other locations.</p>
<p>The skilled sailor had obtained his skipper’s ticket at age 27, and working life had always been on the sea. “I’ve loved the ocean all of my life,” he says.</p>
<p>Growing up in Snell’s Beach with many hours on the water with his grandfather, a keen fisherman and a lover of boats, Scott knew he would follow suit.</p>
<p>At aged 10, given the first boat of his own, “a present from Mum and Dad,” he says, “a little fibreglass sailing dinghy,” Scott says “that was that. I was set”.</p>
<p>Once he was able, he left boarding school and headed for work in Nelson’s marine industry, staying there for 10 years before heading to Queensland, and the memorable experiences ahead.</p>
<p>Now recalling an image from that time, “standing aboard a boat anchored far off the Queensland coast in calm mirror-like seas, the only crew member awake, and dozens of humpback whales surrounding the vessel, just basking and swimming and hanging out”, Scott says his “life on the ocean has been second to none. I’m blessed to have had it”.</p>
<p>It’s the sea that led Scott to his new life in Ohope, its proximity to the ocean providing a playground for both he, and mate Gracee.</p>
<p>The Thai Ridgeback pup that Scott got when he arrived is now almost three, and the two are, Scott says, “a match made in heaven”.</p>
<p>“She was the naughtiest dog I’d ever known and the first few months were hard,” he says, until an experienced dog trainer (and neighbour) voluntarily worked with Gracee to bring her under control.</p>
<p>“We trained her as an assist dog.” Scott says, and “now she knows everything before I do. She is the most amazing dog”.</p>
<p>Two-and-a-half years after arriving, Scott is still building a new life in his new community.</p>
<p>“Wonderful neighbours” come in for praise, and his Baptist community has been “his rock and anchor”.</p>
<p>He is continuing to take on the speaking engagements he finds so challenging. And he continues to process the “epiphany” he experienced following his accident.</p>
<p>The self-confessed former rebel (and occasional church goer) says he “screamed out to God to save me” as he was sliding across the road that morning long ago, and his whole ordeal has left him “in no doubt that something bigger than us exists”.</p>
<p>His weeks in intensive care left him with memories that couldn’t be explained.</p>
<p>“I know you apparently don’t remember things when you come out of a coma, but I remembered so much, and clearly,” he says.</p>
<p>“I knew who had been there, and I could remember the words of encouragement to get through it.”</p>
<p>And Scott also recalls what he can only describe as “out of body experiences”, leaving his hospital room, and being in another room where his daughter and others had gathered.</p>
<p>“One of my surgeons was stunned when I told him of the experience, describing that room, the curtains, the details. He told me it was a perfect description of the room my family members had sat in. I had never been there.”</p>
<p>Today, Scott has an unshakeable belief that along with the phenomenal medical care, it was “God” that kept him alive, and he intends to make the most of what he sees as that “gift”.</p>
<p>“I’m cutting off the dead wood,” he says, “I’m making new tracks”.</p>
<p><strong>lobbying for crossings</strong></p>
<img src="http://whakatanebeacon.co.nz/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03-305x196.jpg" class="alignleft size-medium wp-image-87212" alt width="305" height="196" srcset="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03-305x196.jpg 305w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03-768x492.jpg 768w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03-590x378.jpg 590w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03.jpg 1000w" sizes="(max-width: 305px) 100vw, 305px"><noscript><img class="alignleft size-medium wp-image-87212" src="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03-305x196.jpg" alt="" width="305" height="196" srcset="http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03-305x196.jpg 305w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03-768x492.jpg 768w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03-590x378.jpg 590w, http://whakatanebeacon.co.nz/wp-content/uploads/2017/07/D5630-03.jpg 1000w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>
<p>GETTING involved with his community and doing what he can to “make it a better place”, Scott recently began collecting signatures to lobby for more pedestrian crossings in Ohope.</p>
<p>Finding it hard to make a safe crossing himself, he says residents of the Ohope Retirement Village also find crossing the road difficult.</p>
<p>With 300 signatures collected, the petition has been forwarded to Whakatane District Council.</p>
<p>Deputy mayor Judy Turner has applauded Scott’s initiative and is hoping to bring action to the issue.</p>
								</section> <!-- end article section -->
						
								<footer class="article-footer">



<div class="clearfix">
<div class="social4i" style="height:69px;float: left;"><div class="social4in" style="height:69px;float: left;"><div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="http://whakatanebeacon.co.nz/2017/07/scott-and-gracee-a-match-made-in-heaven/" data-counturl="http://whakatanebeacon.co.nz/2017/07/scott-and-gracee-a-match-made-in-heaven/" data-text="Scott and Gracee – a match made in heaven" class="twitter-share-button" data-count="vertical" data-via=""></a></div><div class="socialicons s4fblike" style="float:left;margin-right: 10px;"><div class="fb-like" data-href="http://whakatanebeacon.co.nz/2017/07/scott-and-gracee-a-match-made-in-heaven/" data-send="false"  data-layout="box_count" data-width="55" data-height="62"  data-show-faces="false"></div></div><div class="socialicons s4plusone" style="float:left;margin-right: 10px;"><div class="g-plusone" data-size="tall" data-href="http://whakatanebeacon.co.nz/2017/07/scott-and-gracee-a-match-made-in-heaven/"></div></div></div><div style="clear:both"></div></div></div>






			
 

                                
                                								
								</footer> <!-- end article footer -->
					
								
<!-- You can start editing here. -->


		
	<!-- If comments are closed. -->
	
	


					
							</article> <!-- end article -->
					
									
					
									
					</div> <!-- end #main -->
    
									<div id="sidebar1" class="sidebar sidebar-default last clearfix" role="complementary">

					
						<div id="popular-widget-7" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-7" class="pop-widget-tabs pop-widget-tabs-2" ><li><a href="#viewed" rel="nofollow">POPULAR</a></li><li><a href="#recent" rel="nofollow">RECENT</a></li></ul><div class="pop-inside-7 pop-inside"><ul id="pop-widget-viewed-7"><li><a href="http://whakatanebeacon.co.nz/2017/07/missing-woman-found-safe/" title="Missing woman found safe" rel="bookmark"><span class="pop-text"><span class="pop-title">Missing woman found safe</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/07/warmer-clothes-for-children/" title="Warmer clothes for children" rel="bookmark"><span class="pop-text"><span class="pop-title">Warmer clothes for children</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/07/tree-and-slip-blocks-road/" title="Tree and slip blocks road" rel="bookmark"><span class="pop-text"><span class="pop-title">Tree and slip blocks road</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/07/world-cup-in-sights-for-jammer/" title="World Cup in sights for jammer" rel="bookmark"><span class="pop-text"><span class="pop-title">World Cup in sights for jammer</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-recent-7"><li><a href="http://whakatanebeacon.co.nz/2017/07/working-for-weta/" title="Working  for Weta" rel="bookmark"><span class="pop-text"><span class="pop-title">Working  for Weta</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/07/moxi-cafe-is-coming/" title="Moxi Cafe is coming" rel="bookmark"><span class="pop-text"><span class="pop-title">Moxi Cafe is coming</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/07/pay-the-piper-on-the-way-out/" title="Pay the piper on the way out" rel="bookmark"><span class="pop-text"><span class="pop-title">Pay the piper on the way out</span> </span></a><br class="pop-cl" /></li><li><a href="http://whakatanebeacon.co.nz/2017/07/scott-and-gracee-a-match-made-in-heaven/" title="Scott and Gracee – a match made in heaven" rel="bookmark"><span class="pop-text"><span class="pop-title">Scott and Gracee – a match made...</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div>
<div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"><div id="b-1" class="block_outer b-1"><div id="a-185" class="block_inner a-1 block_both "><div class=\\\\\\\\\\\\\\\"sidebarAd\\\\\\\\\\\\\\\"><a href="http://whakatanebeacon.co.nz/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTg1LDAsMSxodHRwOi8vd3d3LmFpcmNoYXRoYW1zLmNvLm56Lw=" target="_blank"><img src="http://whakatanebeacon.co.nz/wp-content/uploads/2016/05/Air-Chathams-Web-Ad-300x260px.jpg" /></a></div></div><div id="a-161" class="block_inner a-1 block_both "><div class=\\\\\\\\\\\\\\\"sidebarAd\\\\\\\\\\\\\\\"><a href="http://whakatanebeacon.co.nz/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTYxLDAsMSxodHRwOi8vd2FsbHlzdXRoZXJsYW5kLmNvLm56Lw=" target="_blank"><img src="http://whakatanebeacon.co.nz/wp-content/uploads/2016/12/Wally-Sutherland-2016-NEW.jpg" /></a></div></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://whakatanebeacon.co.nz/free-under-100-advertising/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="260" alt="" class="attachment-full" style="max-width: 100%;" src="http://whakatanebeacon.co.nz/wp-content/uploads/2015/11/260x300px-FREE-ADS.png" /></a></div><div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widgettitle">Report a Story Button</h4><a href="http://whakatanebeacon.co.nz/report-a-story" id="" target="_self" class="widget_sp_image-image-link" title="Report a Story Button" rel=""><img width="300" height="89" alt="Report a Story Button" class="attachment-full" style="max-width: 100%;" src="http://whakatanebeacon.co.nz/wp-content/uploads/2015/05/Report-a-Story-Button.jpg" /></a></div>
					
				</div><link rel="stylesheet" type="text/css" href="/wp-content/themes/beacon/adrotate-overrides.css" media="all" />
				</div> <!-- end #inner-content -->
    
			</div> <!-- end #content -->

			<footer class="footer" role="contentinfo">
			
				<div id="inner-footer" class="wrap clearfix">
					                    
                    <nav role="navigation">
    					<ul id="menu-footer-menu" class="nav footer-nav clearfix"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://whakatanebeacon.co.nz/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://whakatanebeacon.co.nz/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://whakatanebeacon.co.nz/contact-us/">Contact us</a></li>
<li id="menu-item-345" class="footerFacebook menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" href="https://www.facebook.com/pages/Whakatane-Beacon/132354553479153">Facebook</a></li>
<li id="menu-item-346" class="footerTwitter menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="https://twitter.com/WhakataneBeacon">Twitter</a></li>
<li id="menu-item-40980" class="footerVimeo menu-item menu-item-type-custom menu-item-object-custom menu-item-40980"><a target="_blank" href="http://vimeo.com/whakatanebeacon">Vimeo</a></li>
</ul>	                </nav>
	                		
					<p class="attribution"><p>Copyright 2013 Whakatane Beacon – Phone us on 07 308 8129</p>
</p>
				
				</div> <!-- end #inner-footer -->
				
			</footer> <!-- end footer -->
		
		</div> <!-- end #container -->
		
		<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"87211","ajaxurl":"http:\/\/whakatanebeacon.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/beacon/js/wordcount.js,wp-content/plugins/popular-widget/_js/pop-widget.js,wp-content/plugins/lazy-load/js/jquery.sonar.min.js,wp-content/plugins/lazy-load/js/lazy-load.js,wp-content/themes/beacon/library/js/scripts.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://whakatanebeacon.co.nz/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=161129-161129-2357391159'></script>
	<div id="fb-root"></div>
	

	<script>
	var myIndex = 0;
	carousel();
	
	function carousel() {
		var i;
		var x = document.getElementsByClassName("mySlides");
		for (i = 0; i < x.length; i++) {
		   x[i].style.display = "none";  
		}
		myIndex++;
		if (myIndex > x.length) {myIndex = 1}    
		x[myIndex-1].style.display = "block";  
		setTimeout(carousel, 9000);    
	}
	</script>


    </body>

</html> <!-- end page. what a ride! -->