<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Membership Plans | The Whakatane Beacon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whakatanebeacon.co.nz/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9.1 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Whakatane Beacon &raquo; Feed" href="https://whakatanebeacon.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whakatane Beacon &raquo; Comments Feed" href="https://whakatanebeacon.co.nz/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whakatanebeacon.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clean-login-css-css'  href='https://whakatanebeacon.co.nz/wp-content/plugins/clean-login/content/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://whakatanebeacon.co.nz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//whakatanebeacon.co.nz/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//whakatanebeacon.co.nz/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//whakatanebeacon.co.nz/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://whakatanebeacon.co.nz/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://whakatanebeacon.co.nz/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whakatanebeacon.co.nz/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://whakatanebeacon.co.nz/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/plupload/handlers.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/whakatanebeacon.co.nz\/wp-admin\/admin-ajax.php","nonce":"abc9c23cad","remove":"76206b231e","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/whakatanebeacon.co.nz\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=24617928b8","flash_swf_url":"https:\/\/whakatanebeacon.co.nz\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/membership-plans\/?r=105481&wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/whakatanebeacon.co.nz\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//whakatanebeacon.co.nz/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<link rel='https://api.w.org/' href='https://whakatanebeacon.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whakatanebeacon.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whakatanebeacon.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel="canonical" href="https://whakatanebeacon.co.nz/membership-plans/" />
<link rel='shortlink' href='https://whakatanebeacon.co.nz/?p=92555' />
<link rel="alternate" type="application/json+oembed" href="https://whakatanebeacon.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhakatanebeacon.co.nz%2Fmembership-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whakatanebeacon.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhakatanebeacon.co.nz%2Fmembership-plans%2F&#038;format=xml" />
<style type="text/css" id="simple-css-output">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</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://whakatanebeacon.co.nz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://whakatanebeacon.co.nz/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/whakatanebeacon.co.nz\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/whakatanebeacon.co.nz\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #333333;
    }

    
    .td-sub-footer-container {
        background-color: #000000;
    }

    
    .td-sub-footer-container,
    .td-subfooter-menu li a {
        color: #ffffff;
    }
</style>

<link rel="icon" href="https://whakatanebeacon.co.nz/wp-content/uploads/2017/11/cropped-Beacon-B-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whakatanebeacon.co.nz/wp-content/uploads/2017/11/cropped-Beacon-B-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whakatanebeacon.co.nz/wp-content/uploads/2017/11/cropped-Beacon-B-180x180.png" />
<meta name="msapplication-TileImage" content="https://whakatanebeacon.co.nz/wp-content/uploads/2017/11/cropped-Beacon-B-270x270.png" />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1508213470380{background-color: #75c1cb !important;}.vc_custom_1508213478076{background-color: #75c1cb !important;}.vc_custom_1508213485500{background-color: #75c1cb !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="page-template-default page page-id-92555 membership-plans wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Whakatane-Beacon/132354553479153" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/whakatanebeacon/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC0TTMR0UKt5wPsb_BFCDKiA/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-93080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-93080"><a href="https://whakatanebeacon.co.nz/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://whakatanebeacon.co.nz/report-a-story/">Report a Story</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://whakatanebeacon.co.nz/category/news/council/">Council</a></li>
	<li id="menu-item-1391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1391"><a href="https://whakatanebeacon.co.nz/category/news/crime/">Crime</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://whakatanebeacon.co.nz/category/news/education/">Education</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://whakatanebeacon.co.nz/category/news/business/">Business</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://whakatanebeacon.co.nz/category/news/rural/">Rural</a></li>
	<li id="menu-item-6409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6409"><a href="https://whakatanebeacon.co.nz/category/news/maori-affairs/">Maori Affairs</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6410"><a href="https://whakatanebeacon.co.nz/category/news/health/">Health</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="https://whakatanebeacon.co.nz/category/news/kawerau-news/">Kawerau</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://whakatanebeacon.co.nz/category/news/opotiki-news/">Opotiki</a></li>
	<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14460"><a href="https://whakatanebeacon.co.nz/category/news/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-88067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88067"><a href="https://whakatanebeacon.co.nz/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://whakatanebeacon.co.nz/category/lifestyle/gardening/">Gardening</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://whakatanebeacon.co.nz/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://whakatanebeacon.co.nz/category/lifestyle/arts/">Arts and Entertainment</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://whakatanebeacon.co.nz/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-16153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16153"><a href="https://whakatanebeacon.co.nz/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-16152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16152"><a href="https://whakatanebeacon.co.nz/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-16154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16154"><a href="https://whakatanebeacon.co.nz/category/lifestyle/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li id="menu-item-88068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88068"><a href="https://whakatanebeacon.co.nz/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="https://whakatanebeacon.co.nz/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="https://whakatanebeacon.co.nz/category/sport/football/">Football</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="https://whakatanebeacon.co.nz/category/sport/netball/">Netball</a></li>
	<li id="menu-item-5673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5673"><a href="https://whakatanebeacon.co.nz/category/sport/rowing/">Rowing</a></li>
	<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471"><a href="https://whakatanebeacon.co.nz/category/sport/cricket/">Cricket</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="https://whakatanebeacon.co.nz/category/sport/surf/">Surf</a></li>
	<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472"><a href="https://whakatanebeacon.co.nz/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://whakatanebeacon.co.nz/category/sport/motorsport/">Motorsport</a></li>
	<li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://whakatanebeacon.co.nz/category/sport/cycling/">Cycling</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272"><a href="https://whakatanebeacon.co.nz/category/sport/athletics/">Athletics</a></li>
	<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273"><a href="https://whakatanebeacon.co.nz/category/sport/multisport/">Multisport</a></li>
</ul>
</li>
<li id="menu-item-88069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88069"><a href="https://whakatanebeacon.co.nz/category/real-estate/">Real estate<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-89707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89707"><a href="https://whakatanebeacon.co.nz/latest-real-estate-guide/">Latest Real Estate Guide</a></li>
</ul>
</li>
<li id="menu-item-26" class="beacon-classifieds menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://whakatanebeacon.co.nz/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-64019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64019"><a href="https://whakatanebeacon.co.nz/free-under-100-advertising/">Free Under $100 Advertising</a></li>
</ul>
</li>
<li id="menu-item-95400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95400"><a href="https://whakatanebeacon.co.nz/category/eastern-bay-life/">Eastern Bay Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-95405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95405"><a href="https://whakatanebeacon.co.nz/category/eastern-bay-life/art-and-leisure/">Art and Leisure</a></li>
	<li id="menu-item-95404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95404"><a href="https://whakatanebeacon.co.nz/category/eastern-bay-life/home-and-living/">Home and Living</a></li>
	<li id="menu-item-95401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95401"><a href="https://whakatanebeacon.co.nz/category/eastern-bay-life/our-people/">Our people</a></li>
</ul>
</li>
<li id="menu-item-89763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89763"><a href="https://whakatanebeacon.co.nz/%e2%80%8badvertising/">Advertising</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13"><a href="https://whakatanebeacon.co.nz/contact-us/">Contact us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-30" class="beacon-aboutus menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://whakatanebeacon.co.nz/about-us/">About Us</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://whakatanebeacon.co.nz/our-publications/">Our Publications</a></li>
</ul>
</li>
<li id="menu-item-89764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89764"><a href="https://whakatanebeacon.co.nz/membership-plans/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whakatanebeacon.co.nz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">

    
        <!--

Header style 1

-->



<div class="td-header-wrap td-header-style-1">



    <div class="td-header-top-menu-full">

        <div class="td-container td-header-row td-header-top-menu">

            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="home-icon-custom">
        <a href="https://whakatanebeacon.co.nz">Home</a>
    </div>

	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Whakatane, New Zealand</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, February 14, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-92231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92231"><a href="https://whakatanebeacon.co.nz/my-account/">My account / Login</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Whakatane-Beacon/132354553479153" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/whakatanebeacon/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC0TTMR0UKt5wPsb_BFCDKiA/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                
        </div>

    </div>



    <div class="td-banner-wrap-full td-logo-wrap-full">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                            <a class="td-main-logo" href="https://whakatanebeacon.co.nz/">
                <img src="https://whakatanebeacon.co.nz/wp-content/uploads/2017/10/logo-1.jpg" alt=""/>
                <span class="td-visual-hidden">The Whakatane Beacon</span>
            </a>
        
            </div>

            <div class="banner-header-custom">

                                
            </div>

        </div>

    </div>



    <div class="td-header-menu-wrap-full">

        <div class="td-header-menu-wrap td-header-gradient">

            <div class="td-container td-header-row td-header-main-menu">

                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://whakatanebeacon.co.nz/">
			<img src="https://whakatanebeacon.co.nz/wp-content/uploads/2017/10/logo-mobile-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://whakatanebeacon.co.nz/">
			<img src="https://whakatanebeacon.co.nz/wp-content/uploads/2017/10/logo-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-93080"><a href="https://whakatanebeacon.co.nz/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295"><a href="https://whakatanebeacon.co.nz/report-a-story/">Report a Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301"><a href="https://whakatanebeacon.co.nz/category/news/council/">Council</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1391"><a href="https://whakatanebeacon.co.nz/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-302"><a href="https://whakatanebeacon.co.nz/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300"><a href="https://whakatanebeacon.co.nz/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://whakatanebeacon.co.nz/category/news/rural/">Rural</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6409"><a href="https://whakatanebeacon.co.nz/category/news/maori-affairs/">Maori Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6410"><a href="https://whakatanebeacon.co.nz/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303"><a href="https://whakatanebeacon.co.nz/category/news/kawerau-news/">Kawerau</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304"><a href="https://whakatanebeacon.co.nz/category/news/opotiki-news/">Opotiki</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14460"><a href="https://whakatanebeacon.co.nz/category/news/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88067"><a href="https://whakatanebeacon.co.nz/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260"><a href="https://whakatanebeacon.co.nz/category/lifestyle/gardening/">Gardening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href="https://whakatanebeacon.co.nz/category/lifestyle/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-305"><a href="https://whakatanebeacon.co.nz/category/lifestyle/arts/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href="https://whakatanebeacon.co.nz/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16153"><a href="https://whakatanebeacon.co.nz/category/lifestyle/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16152"><a href="https://whakatanebeacon.co.nz/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16154"><a href="https://whakatanebeacon.co.nz/category/lifestyle/wellbeing/">Wellbeing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88068"><a href="https://whakatanebeacon.co.nz/category/sport/">Sport</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-474"><a href="https://whakatanebeacon.co.nz/category/sport/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-616"><a href="https://whakatanebeacon.co.nz/category/sport/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-473"><a href="https://whakatanebeacon.co.nz/category/sport/netball/">Netball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5673"><a href="https://whakatanebeacon.co.nz/category/sport/rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-471"><a href="https://whakatanebeacon.co.nz/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1392"><a href="https://whakatanebeacon.co.nz/category/sport/surf/">Surf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-472"><a href="https://whakatanebeacon.co.nz/category/sport/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1393"><a href="https://whakatanebeacon.co.nz/category/sport/motorsport/">Motorsport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5672"><a href="https://whakatanebeacon.co.nz/category/sport/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1272"><a href="https://whakatanebeacon.co.nz/category/sport/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1273"><a href="https://whakatanebeacon.co.nz/category/sport/multisport/">Multisport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88069"><a href="https://whakatanebeacon.co.nz/category/real-estate/">Real estate</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89707"><a href="https://whakatanebeacon.co.nz/latest-real-estate-guide/">Latest Real Estate Guide</a></li>
</ul>
</li>
<li class="beacon-classifieds menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26"><a href="https://whakatanebeacon.co.nz/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64019"><a href="https://whakatanebeacon.co.nz/free-under-100-advertising/">Free Under $100 Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95400"><a href="https://whakatanebeacon.co.nz/category/eastern-bay-life/">Eastern Bay Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95405"><a href="https://whakatanebeacon.co.nz/category/eastern-bay-life/art-and-leisure/">Art and Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95404"><a href="https://whakatanebeacon.co.nz/category/eastern-bay-life/home-and-living/">Home and Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95401"><a href="https://whakatanebeacon.co.nz/category/eastern-bay-life/our-people/">Our people</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89763"><a href="https://whakatanebeacon.co.nz/%e2%80%8badvertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13"><a href="https://whakatanebeacon.co.nz/contact-us/">Contact us</a>
<ul  class="sub-menu">
	<li class="beacon-aboutus menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="https://whakatanebeacon.co.nz/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-338"><a href="https://whakatanebeacon.co.nz/our-publications/">Our Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89764"><a href="https://whakatanebeacon.co.nz/membership-plans/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://whakatanebeacon.co.nz/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                
                <div class="left_add">

                    	<div  class="paszone_container paszone-container-88017   " id="paszonecont_88017" style="overflow:hidden; max-width:120px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-88017 " id="88017" style="overflow:hidden; width:120px; height:600px;  "><div class="wppasrotate   paszoneholder-88017" style="width:100%; height:100%;" ></div></div></div>
                    </div>

                    <div class="right_add">

                    	<div  class="paszone_container paszone-container-88016   " id="paszonecont_88016" style="overflow:hidden; max-width:120px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-88016 " id="88016" style="overflow:hidden; width:120px; height:600px;  "><div class="wppasrotate   paszoneholder-88016" style="width:100%; height:100%;" ></div></div></div>
                    </div>

            </div>

        </div>

    </div>



</div>
        


            <div class="td-main-content-wrap td-main-page-wrap">

                <div class="td-container tdc-content-wrap">

                    <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row login-cleaning"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Already have an account?</h4>

		</div>
	</div>
<div class="vc_btn3-container  beacon-custom-btn vc_btn3-center"><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-grey" href="https://whakatanebeacon.co.nz/my-account/" title="">Login / My Account</a></div>
<div class="vc_empty_space"  style="height: 20px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2 style="text-align: center; color: #75c1cb;">Choose from 3 subscription plans to access.<br />
You can cancel anytime.</h2>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner td-pb-row plan-boxes vc_row-o-equal-height vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container td-pb-span4 vc_col-has-fill"><div class="vc_column-inner vc_custom_1508213470380"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2 style="text-align: center;">FREE TRIAL</h2>
<h3 style="text-align: center;">Price $0.00</h3>
<p style="text-align: center;">Free 1 month web access.</p>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center"><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-default" href="https://whakatanebeacon.co.nz/checkout/?add-to-cart=88023" title="Subscribe">Subscribe</a></div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-has-fill"><div class="vc_column-inner vc_custom_1508213478076"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2 style="text-align: center;">WEB ACCESS AND URBAN NEWSPAPER DELIVERY</h2>
<h3 style="text-align: center;">FROM: $28.60</h3>
<p style="text-align: center;">Web access and urban newspaper delivery</p>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center"><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-default" href="https://whakatanebeacon.co.nz/product/web-access-and-urban-newspaper-delivery/" title="Subscribe">Subscribe</a></div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span4 vc_col-has-fill"><div class="vc_column-inner vc_custom_1508213485500"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2 style="text-align: center;">WEB ACCESS</h2>
<h3 style="text-align: center;">FROM: $28.60</h3>
<p style="text-align: center;">Web access only.</p>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center"><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-default" href="https://whakatanebeacon.co.nz/product/web-access/" title="Subscribe">Subscribe</a></div>
</div></div></div></div><div class="vc_row wpb_row vc_inner td-pb-row login-cleaning"><div class="wpb_column vc_column_container td-pb-span3 vc_hidden-xs"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 10px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 30px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">For existing Beacon Newspaper subscribers that also wish to read online, activate your web access by <a style="color: #4db2ec; text-decoration: underline;" href="https://whakatanebeacon.co.nz/membership-plans/?add-to-cart=88025">clicking here</a>.</h4>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  cleaning-login-form">
		<div class="wpb_wrapper">
			<div class="cleanlogin-container">		

	<form class="cleanlogin-form" method="post" action="https://whakatanebeacon.co.nz/membership-plans/">
			
		<fieldset>
			<div class="cleanlogin-field">
				<input class="cleanlogin-field-username" type="text" name="log" placeholder="Username">
			</div>
			
			<div class="cleanlogin-field">
				<input class="cleanlogin-field-password" type="password" name="pwd" placeholder="Password">
			</div>
		</fieldset>
		
		<fieldset>
			<input class="cleanlogin-field" type="submit" value="I have a subscription number" name="submit">
			<input type="hidden" name="action" value="login">
			
			<div class="cleanlogin-field cleanlogin-field-remember">
				<input type="checkbox" name="rememberme" value="forever">
				<label>Remember?</label>
			</div>
		</fieldset>
		
		
		<div class="cleanlogin-form-bottom">
			
			<a href='https://whakatanebeacon.co.nz/forgot-password/' class='cleanlogin-form-pwd-link'>Lost password?</a>
									
		</div>
		
	</form>

</div>


		</div>
	</div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="https://whakatanebeacon.co.nz/forgot-password/">Forgot Password?</a></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3 vc_hidden-xs"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 10px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div></div></div></div>

                </div>

                
            </div> <!-- /.td-main-content-wrap -->





        
    
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>ABOUT US</span></div>			<div class="textwidget"><p>The Beacon has been delivering news to the Eastern Bay since 1939 and is the leading source of community news in the region.</p>
<p>Contact us: <a href="mailto:support@whakatanebeacon.co.nz">support@whakatanebeacon.co.nz</a></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>FOLLOW US</span></div>			<div class="textwidget"><div class="td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/pages/Whakatane-Beacon/132354553479153" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/WhakataneBeacon" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UC0TTMR0UKt5wPsb_BFCDKiA/" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>RECENT POSTS</span></div>		<ul>
					<li>
				<a href="https://whakatanebeacon.co.nz/2018/02/1800-signatures-taken/">1800 sign for referendum</a>
						</li>
					<li>
				<a href="https://whakatanebeacon.co.nz/2018/02/leaders-should-earn-their-seat-on-merit-ngaropo/">Leaders should earn their seat on merit – Ngaropo</a>
						</li>
					<li>
				<a href="https://whakatanebeacon.co.nz/2018/02/opotiki-in-clean-up-mode/">Opotiki in clean-up mode</a>
						</li>
					<li>
				<a href="https://whakatanebeacon.co.nz/2018/02/work-begins-on-culvert/">Work begins on culvert</a>
						</li>
					<li>
				<a href="https://whakatanebeacon.co.nz/2018/02/more-fraud-warnings-reported-2/">More fraud warnings reported</a>
						</li>
				</ul>
		</aside>		            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_2_5a83a0a834c8e_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_2_5a83a0a834c8e" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://whakatanebeacon.co.nz/category/news/">News<span class="td-cat-no">14949</span></a></li><li><a href="https://whakatanebeacon.co.nz/category/sport/">Sport<span class="td-cat-no">2909</span></a></li><li><a href="https://whakatanebeacon.co.nz/category/lifestyle/">Lifestyle<span class="td-cat-no">1942</span></a></li><li><a href="https://whakatanebeacon.co.nz/category/news/letters/">Letters<span class="td-cat-no">1734</span></a></li><li><a href="https://whakatanebeacon.co.nz/category/news/rural/">Rural<span class="td-cat-no">949</span></a></li><li><a href="https://whakatanebeacon.co.nz/category/news/crime/">Crime<span class="td-cat-no">859</span></a></li></ul></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="https://whakatanebeacon.co.nz/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-349"><a href="https://whakatanebeacon.co.nz/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://whakatanebeacon.co.nz/contact-us/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 Whakatane Beacon – Phone us on 07 308 8129                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 5a83a0a8368ec
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.8.5' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/whakatanebeacon.co.nz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='//whakatanebeacon.co.nz/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//whakatanebeacon.co.nz/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/membership-plans\/?r=105481&wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//whakatanebeacon.co.nz/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/membership-plans\/?r=105481&wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_19abfc7e0b805c920319ac113048428b"};
/* ]]> */
</script>
<script type='text/javascript' src='//whakatanebeacon.co.nz/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9.1'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9.1'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9.1'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9.1'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/whakatanebeacon.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://whakatanebeacon.co.nz/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Whakatane, New Zealand","api_location":"Whakatane","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[21.7,71],"today_humidity":100,"today_wind_speed":[3.9,2.4],"today_min":[21.7,71],"today_max":[21.7,71],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1518696000,"day_temp":[22,72],"day_name":"Thu","owm_day_index":2},{"timestamp":1518782400,"day_temp":[22,72],"day_name":"Fri","owm_day_index":3},{"timestamp":1518868800,"day_temp":[19,65],"day_name":"Sat","owm_day_index":4},{"timestamp":1518955200,"day_temp":[18,65],"day_name":"Sun","owm_day_index":5},{"timestamp":1519041600,"day_temp":[20,67],"day_name":"Mon","owm_day_index":6}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whakatanebeacon.co.nz/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whakatanebeacon.co.nz/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>